Cisco Patches Critical Vulnerability In Firewall Devices

Cisco has released a firmware update for its Wireless Network Security Firewall RV220W to patch a critical flaw that allows remote attackers to get administrative privileges on the device.
An unauthenticated attacker can send specially crafted http requests containing malicious SQL statements to the device and bypass the authentication to get administrative priviledge. This attack can be carried out only if the remote management feature is enable on the targeted device.

To read more about the vulnerability and what measures can be taken [Click Here]

Visitors

Free counters!

Receive all updates via Facebook. Just Click the Like Button Below...

Powered By MauriHackerS

Translate

MauriHackerS - Providing Latest IT Security and Hacking News !